Strona 2 z 2 PierwszyPierwszy 12
Pokaż wyniki od 11 do 12 z 12

Wątek: Słuchawki Creative Fatal1ty, mikrofon (po lutowaniu kabli) nie działa

  1. #11
    NiktNic Doświadczony overclocker Reputacja:   (7) Awatar KtosCos
    Dołączył
    11.2013
    Skąd
    23°11'E 50°59'N
    Posty
    557
    Cytat Zamieszczone przez ivanov Zobacz posta
    Tak jak patrzę na tą fotkę, to to chyba jest na wcisk.
    Na tej części gdzie są kable i PCB, tam jest taki wystający bolec w otworem i tam chyba widać ślady po śrubie. Ale chyba są dwie wersje tych słuchawek, nowsze i starsze. A przynajmniej tak sądzę po fotkach z google ;p

  2. #12
    Użytkownik Ekspert overclockingu Reputacja:   (4) Awatar Gwynbleidd
    Dołączył
    11.2013
    Posty
    1,227
    Dobra, jak ogarniałem NWN2, to przy okazji wziąłem z szafy stare, 1. moje i brata. Polutowałem (kabel z wtyczką z 2. bo z 1. nie mam) i dźwięk jest super, nie trzeba łączyć kabli. Ale za to jakość mikro jest do dupy. Ale za to jest, na tamtych to już przestało mi działać kompletnie i mikro i słuchawki.

    - - - Aktualizacja - - -

    Dziwne jest to, że słyszę siebie w mikrofonie, do tego, nawet jak mikro nie jest wpięte do słuchawek, ale wtyczka od mikro jest do kompa podłączona, to słyszę takie regularne ciężkie do opisania zakłócenia dźwięku, nawet, kiedy nic nie leci. Dziwne piszczenie.

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •