Pokaż wyniki od 1 do 4 z 4

Wątek: Intel Xeon x5460 + Gigabyte GA-P45T-ES3G DDR3 OC - Pomoc

  1. #1
    Użytkownik Podkręca śrubokrętem Reputacja:   (0)
    Dołączył
    01.2016
    Posty
    2

    Intel Xeon x5460 + Gigabyte GA-P45T-ES3G DDR3 OC - Pomoc

    Witam.

    Na wstępie chciałbym powiedzieć, że jest to moja pierwsza przygoda z overclockingiem.
    Próbowałem podkręcić ten oto zestaw:

    - Intel xeon x5460
    - Gigabyte GA-P45T-ES3G
    - Ballistix 8GB (2x4GB) DDR3 1600MHz CL9 Unbuffered NON-ECC 1.5V (BLS2CP4G3D1609DS1S00CEU)
    - GeForce GTX 750Ti GAMING 2G (N750Ti TF 2GD5/OC)
    - Zasilacz Smart SE Modular 530W (SPS-530MPCBEU)
    - Chłodzenie CPU Fera 2 HE1224 (SPC094)

    Chciałem osiągnąć 3,80 - 4,00GHz na procesorze. Po dokręceniu go do 4,00GHz system uruchomił się normalnie, jednak po 15-20 minutach zawieszał się (czasem po prostu freezował, a czasami wywalało BSoD (memory managment)). FSB:Dram ratio jakie osiągnąłem to 1:2, wszystko robiłem na stockowym voltage'u. Co robię źle? Czy osiągnięcie oczekiwanego przeze mnie rezultatu jest na tym zestawie możliwe?

    Oto zdjęcia aktualnych ustawień w biosie:

    http://scr.hu/0w5hc/qxsyl
    http://scr.hu/0w5hc/7yeku
    http://scr.hu/0w5hc/b7gw4


    Dodam jeszcze, że teraz gdy procesor jest na stockowym 3,16GHz chrome często "wywala" mi strony ("Ups! Coś poszło nie tak"), oraz czasem wyłączają się aplikacje ("Program x przestał działać."). Przed próbą podkręcania go do 4,00GHz wszystko było w porządku.

  2. #2
    HWBot Team Extreme overclocker Reputacja:   (25) Awatar ViNG
    Dołączył
    02.2012
    Skąd
    Des Plaines, Illinois
    Posty
    2,280
    Zapomnij o OC quada (12MB) przy tej sekcji zasilania mobasa.
    4930k@4.7 AIO, Rampage IV BE, 4x2GB G.Skill Pi Black 2200@2400cl8, 980Ti LTG SLi, 2x1000W Seasonic Platinum, Pajonk

  3. #3
    Użytkownik Entuzjasta overclockingu Reputacja:   (7)
    Dołączył
    01.2016
    Posty
    121
    Co do błędów z Chrome, jest to wina ramu. Zrób całkowity reset biosu - najlepiej zworką. Jeżeli dalej będziesz miał błędy - program memtest i do dzieła. Podejrzewam że reset biosu pomoże choć jest też druga mocno naciągana strona medalu że przy OC wysypały Ci się kości. Możesz jeszcze spróbować pozamieniać je miejscami w slotach.

  4. #4
    Użytkownik Podkręca śrubokrętem Reputacja:   (0)
    Dołączył
    01.2016
    Posty
    2
    Pobawiłem się trochę napięciami i udało się podkręcić go do 3,80. Prime 95 przez 8h bez błędów, chrome już nie wywala stron, zobaczymy co będzie dalej. Btw. może ktoś polecić jakiegoś mobasa z ddr3, socketem 775 i dobrą sekcją zasilania pod oc tego procesora?

Tagi dla tego wątku

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •