Strona 2 z 2 PierwszyPierwszy 12
Pokaż wyniki od 11 do 16 z 16

Wątek: MSI Z97 Gaming 5 i windows XP

  1. #11
    Administrator Guru overclockingu Reputacja:   (85) Awatar ivanov
    Dołączył
    08.2011
    Skąd
    KRK
    Posty
    5,343
    Jak instaluję Win XP, to zawsze IDE ustawiam i nie ma problemu
    8018 MHz

    i7-5960X @ NH-D15 = X99-SOC Force = Vega 64 Nitro+ Ltd Ed = 64 GB TridentZ 3200C14 = SSD 950 PRO 256 GB
    = SSD 860 PRO 4 TB = Q300 PRO 512 GB = SeaSonic X-760 = NZXT H630 = Strix Raid DLX

    Nikon D500 = Nikkor 17-55 mm f/2,8 = 2x Nikon SpeedLight SB-5000 = 1x Nikon SpeedLight SB-700

    NIE odpowiadam na pytania na PW

  2. #12
    HWBot Team Entuzjasta overclockingu Reputacja:   (0)
    Dołączył
    03.2015
    Posty
    146
    Cytat Zamieszczone przez ivanov Zobacz posta
    Jak instaluję Win XP, to zawsze IDE ustawiam i nie ma problemu
    A przestawiasz później jakoś na AHCI? Przecież okiem nieuzbrojonym widać, że IDE zmula

  3. #13
    Użytkownik Extreme overclocker Reputacja:   (94) Awatar blabla123
    Dołączył
    02.2014
    Skąd
    WLKP
    Posty
    3,555
    Ja ogólnie na akcje z XP mam Velociraptora, taki półśrodek między HDD a SSD

  4. #14
    Administrator Guru overclockingu Reputacja:   (85) Awatar ivanov
    Dołączył
    08.2011
    Skąd
    KRK
    Posty
    5,343
    Do OC korzystam tylko z SSD, chyba że platforma jest tak stara, że ma tylko IDE
    8018 MHz

    i7-5960X @ NH-D15 = X99-SOC Force = Vega 64 Nitro+ Ltd Ed = 64 GB TridentZ 3200C14 = SSD 950 PRO 256 GB
    = SSD 860 PRO 4 TB = Q300 PRO 512 GB = SeaSonic X-760 = NZXT H630 = Strix Raid DLX

    Nikon D500 = Nikkor 17-55 mm f/2,8 = 2x Nikon SpeedLight SB-5000 = 1x Nikon SpeedLight SB-700

    NIE odpowiadam na pytania na PW

  5. #15
    HWBot Team Entuzjasta overclockingu Reputacja:   (0)
    Dołączył
    03.2015
    Posty
    146
    No to rozgryzłem dziada

    Różnica IDE a AHCI....... szok - Po ekranie biosu nie pojawia się nawet logo XP z paskiem - 2 sek i pulpit
    Jak doinstalowałem dźwięk, sieciówke - zwolniło, zaczęło pojawiać się logo XP i połowa paska.

    A na przyszłość - w sumie kwadrans zajęło.

    1. Integrujemy stery "Fernando" nLitem
    2. Instalujemy XP w trybie IDE
    3. Resety, konfiguracja itp. do działającego systemu na IDE
    4. Restart - przestawiamy w biosie na AHCI
    4a. Otwieramy piwo
    5. Uruchamiamy instalator i po rozpoznaniu instalki na dysku - naprawiamy ją
    6. Śmiga
    7. Dopieszczamy resztą sterowników

  6. #16
    Użyszkodnik Extreme overclocker Reputacja:   (7) Awatar michi93
    Dołączył
    06.2009
    Posty
    2,311
    a tak nie szybciej:
    http://www.prime-expert.com/articles...windows-xp.php
    nie sprawdzałem, nie chce mi się
    Jestem debilem, choruję na dysmózgię, więc nie umiem sobie zmienić sygnatury

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •