Pokaż wyniki od 1 do 2 z 2

Wątek: Podkręcanie Radeon HD 8750M (Lenovo G510)

  1. #1
    Użytkownik Podkręca śrubokrętem Reputacja:   (0)
    Dołączył
    07.2017
    Posty
    2

    Podkręcanie Radeon HD 8750M (Lenovo G510)

    Witam!
    Posiadam laptopa o następującej specyfikacji:
    Lenovo G510
    Intel i7 4x2.40 (możliwość kręcenia do 3.2GHz w trybie turbo)
    12gb RAM
    Radeon HD 8750M 2GB 825/900MHz stock.

    Bardzo ciężko było rozpocząć w ogóle overclocking tej grafiki, ponieważ wszystkie możliwe opcje były powyłączane. Jak już się udało odblokować Core Clock i Memory Clock w MSI Afterburner największym problemem okazał się Core Voltage.
    Udało się po usunięciu manualnym ULPS z rejestru, przerobieniu pliku .cfg w folderze msi, przerobieniu plików profilowych w folderze profiles oraz następujących opcjach MSI:



    I teraz coś się poprzestawiało

    Przed wszystkimi modami, gdy grafika Radeon nie była używana to zegar pokazywał 300/300 MHz, czyli grafika zintegrowana Intel. Gdy odpalałem coś co załączało grafikę Radeona, np. jakąś grę to wtedy zegar skakał do stockowej wartości 825/900 MHz. Czyli wszystko oryginalnie tak jak powinno być.

    Na ten moment zamiast tych wartości z Intela 300/300 MHz mam 950/1050 MHz. Tzn wartości te nie spadają, a nie potrzebuję tak dużego taktowania do przeglądania internetu. Dodatkowo Core Voltage jest ustawiony i jednocześnie zablokowany na 1.050V, a MSI Afterbuerner nie wiem czemu nie reaguje na zmiany.

    Zwróćcie uwagę na wartości w screenie poniżej w GPU-Z, a MSI AFterburner podczas testu OCCT.

    Na ustawieniach w MSI 1020/1050 MHz 1080mV program GPU-Z pokazuje 950/1050 Mhz i 1050mV

    Czyli hardware nie reaguje na polecenia MSI Afterburner.



    Dlaczego?

    Chciałbym osiągnąć taki efekt, żeby podczas gdy karta nie chodzi było 300/300 MHz, a gdy chodzi to chciałbym żeby działała na wartościach ustawionych w MSI.
    Druga sprawa, czy jest jakiś sposób, żeby odblokować Power Level Slider w MSI?

    Mam nadzieję, że wszystko wystarczająco szczegółowo opisałem.

  2. #2
    Użytkownik Entuzjasta overclockingu Reputacja:   (1) Awatar Rembi
    Dołączył
    06.2014
    Skąd
    Kielce/Bielsko-Biała
    Posty
    231
    Zesrałeś inf sterownika pewnie. Wygląda jak by enduro po prostu padło i nie przełączało karty jak należy. Niema jakiegoś "surowego" odpowiednika zamiast afterburnera? np w lapkach z nvidią lekiem na lekarstwo był nvinspector, bo afterburner się krzaczył. Ewentualnie karta się wali po OC, kiedyś jak ładowałem takty na limicie w GTX460 to też miała problem potem schodzić poniżej 500mhz, dopiero po walkach z akceleracją sprzętową się normowało.
    HP Elitebook 8570W | I7 3840QM | Quadro K1000M | FHD | SSD 256GB | 16GB DDR3 1600Mhz |


    Spolier:

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •