Pokaż wyniki od 1 do 4 z 4

Wątek: i7 4820k + P9X79 Pro, problem przy podkręconym Ramie

  1. #1
    Użytkownik Podkręca śrubokrętem Reputacja:   (0)
    Dołączył
    07.2018
    Posty
    2

    i7 4820k + P9X79 Pro, problem przy podkręconym Ramie

    Witam, na wstępie wrzucę specyfikację:
    - i7 4820k,
    - Asus P9X79 Pro,
    - 4x4 GB Kingston HyperX ddr3 2400,
    - GeForce GTX 780
    - chłodzenie CPU Scythe SAMURAI ZZ,

    Od roku PC chodził na kręceniu przez Al Suit (4.5 GHz i ram na 2333MHz). Jakoś tydzień temu komp zaczął się wieszać w różnych momentach.
    Czasami podczas sporego obciążenia a nawet jak oglądałem film a w tle nie działało nic. Mocno się zaniepokoiłem, przywróciłem w Biosie ustawienia na domyślne, potestowałem kilka dni.
    Nic więcej takiego się nie działo. Bardzo mocno odczułem spadek wydajności, szczególnie w grach. Więc postanowiłem go znów podkręcić tylko teraz przez Bios.
    Ustawiłem OC na manual, 4.5GHz i napięcie na 1.3V. Przetestowałem, wszystko ok. Temperatury dość niskie bez obciążenia jakieś 30-40, podczas mocnego użycia max 70.
    Chciałem dołożyć do tego jeszcze ram na 2333 tak jak chodziło wcześniej i tutaj zaczęły się problemy. Na częstotliwości 2333 komp w ogóle nie wystartował.
    Testując różne, dopiero na ustawieniu 1800 się podniósł, ale zaczął wieszać podczas pracy. W między czasie wymieniłem zasilacz na nowy, nic to nie dało.
    Teraz system pracuje na 4.5 GHz i automatycznej częstotliwości ramu w biosie. Sprawdziłem ramy MemTest86, brak błędów. Na koniec jeszcze raz podkręciłem przez Al Suit, ale PC dalej się wieszał w różnych momentach.
    Pytanie, co jest nie tak, zasilacz i ram raczej odpada, coś z płytą? Nie mam pojęcia. Proszę o jakieś wskazówki jak to sprawdzić, co zrobić, dlaczego po podkręceniu ramów PC się wiesza.

  2. #2
    Użytkownik Doświadczony overclocker Reputacja:   (17) Awatar An2
    Dołączył
    08.2015
    Posty
    551
    Spróbuj ustawić profil fabryczny XMP kości RAM (o ile go mają). Powinny bez bólu pójść na 2400 MHz z napięciem 1.65V.

  3. #3
    Użytkownik Podkręca śrubokrętem Reputacja:   (0)
    Dołączył
    07.2018
    Posty
    2
    Chyba coś bardziej jest nie tak, przed chwilą PC zawiesił się tylko na podkręconym procku (ramu nie ruszałem). Grałem może z 20 minut w BF4. Czyli wychodzi na to że, to nie wina ramu. Jak mam się dowiedzieć co jest nie tak?

  4. #4
    Użytkownik Podkręca śrubokrętem Reputacja:   (0)
    Dołączył
    04.2018
    Posty
    1
    A jaki miałeś stary zasilacz i jaki masz teraz?


    Wysłane z mojego D6503 przy użyciu Tapatalka

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •