Pokaż wyniki od 1 do 5 z 5

Wątek: Ryzen 5 1600

  1. #1
    Użytkownik Podkręca śrubokrętem Reputacja:   (0)
    Dołączył
    07.2018
    Posty
    3

    Ryzen 5 1600

    Witam,
    od paru dni walczę z tematem OC Ryzena. Po formacie nie mogę uzyskać wyników przed formatem, a o polepszeniu ich nie ma mowy.
    ASRock x370 Taichi bios najnowszy
    Pamięci - PC [A-Data] XPG Z1 2x4GB 2400MHz DDR4 CL16 (AX4U2400W4G16-DRZ)
    Ryzen 1600
    Otóż nie mogę uzyskać 3.7GHz@max 1.25, nie mówiąc o 3.8GHz. via LLC3&4
    Co do RAMu - dziwna sprawa, po XMP 2666@1.25V i niezmienionych timingów w biosie czyta je normalnie, ale na pulpicie cpuz czyta je jako stockowe.
    Próbowałem podbijać socket 1.0-1.1V. Testowałem to HWMonitor i Prime95
    Macie jakieś sugestie? Coś pominąłem w biosie? Jakieś stery?
    Proszę o pomoc.

  2. #2
    Redaktor Extreme overclocker Reputacja:   (42) Awatar tomcuk
    Dołączył
    08.2011
    Posty
    3,869
    Nie ma absolutnie żadnej możliwości, żeby po formacie OC stało się niestabilnie. Po prostu musisz dać większe napięcie, bo 1,25 V to nie jest dużo. Co do pamięci, sprawdź co pokazuje BIOS po aktywowaniu XMP i wrzuć screen z CPU-Z (zakładka Memory).
    Czytając moje wypowiedzi na temat AMD, pamiętajcie o tym, że są one poparte doświadczeniami ze sprzętem tego producenta oraz rzetelnymi testami. Niemniej jednak niektóre z nich mogą mieć wydźwięk humorystyczny i dlatego nie należy brać ich dosłownie, nie mają też na celu ubliżaniu komukolwiek lub jakiejkolwiek firmie.

    Dobry procesor dla gracza wciąż w cenie? Test dwudziestu dwóch modeli!
    NVIDIA ForceWare 337.50 - czy to coś daje?
    Szybsza pamięć dla gracza? Ależ oczywiście!

  3. #3
    Użytkownik Podkręca śrubokrętem Reputacja:   (0)
    Dołączył
    07.2018
    Posty
    3
    Cytat Zamieszczone przez tomcuk Zobacz posta
    Nie ma absolutnie żadnej możliwości, żeby po formacie OC stało się niestabilnie. Po prostu musisz dać większe napięcie, bo 1,25 V to nie jest dużo. Co do pamięci, sprawdź co pokazuje BIOS po aktywowaniu XMP i wrzuć screen z CPU-Z (zakładka Memory).

    Dziękuję za odpowiedź. Wrzucam linki do zdjęć z BIOSu. Muszę się przyznać, że przy wcześniejszej wersji BIOSu (3.20) miałem stabilne 3.7 na 1.225. Problemy zaczęły się od montażu SSD, a w tym aktualizacji BIOSu. Dla pewności, przywróciłem ustawienia fabryczne teraz. Zacznijmy od 0.

    Co ciekawe, dodatkowo nie wiem czy wczytuję mi profil XMP, ponieważ CPU-Z pokazuje mi taktowanie bazowe (2400MHz) RAMu.

    https://zapodaj.net/0ddf19d08afeb.jpg.html
    https://zapodaj.net/0afd3cb026068.jpg.html
    https://zapodaj.net/5dbd45e9a65ad.jpg.html
    https://zapodaj.net/795a33a1dba92.jpg.html

    Pozdrawiam, i liczę na pomoc.

    EDIT* Co ciekawe, miałem problemy z jedną grą, wywalało mnie z serwera, i doradzili mi na forum, żebym przywrócił fabrykę na procku, bo to jest powód - po wyresetowaniu do fabryki wszystko działa. Coś jest nie tak z tym OC.

    EDIT2* Tutaj SS z CPU-Z
    https://zapodaj.net/5f47304a75af7.png.html

    EDIT3* Przy 3.6 @ 1.231V udało mi się osiągnąć stabilność przy temp. 83C. Czyli po prostu tyle co procesor oferuję w trybie boost z włączonym Cool&quiet. Marnie. Proszę o pomoc.
    Ostatnio edytowane przez ende ; 01-08-2018 o 23:33

  4. #4
    Użytkownik Podkręca śrubokrętem Reputacja:   (0)
    Dołączył
    07.2018
    Posty
    3
    Aktualizacja,
    wróciłem do starej wersji BIOSu, i udało mi się ustabilizować CPU. Wyciągnięcie baterii nie pomogło, musiałem wgrać 3.20.
    https://zapodaj.net/4e61500c53bfb.png.html
    Tak to na ten moment wyglada,
    mam 3.7@2.2125V, VCore na auto i napięcie socketu auto, to pierwsze przy llc 3, drugie llc 4.
    RAMów nie ruszałem.
    Ktoś ogarnia te Ryzeny? Czy mogę jeszcze w jakiś sposób podbić do 3.8 ( taką chciałbym na stockowym chłodzeniu ), lub obniżyć temperatury obecnie?
    Pozdrawiam.

  5. #5
    Redaktor Extreme overclocker Reputacja:   (42) Awatar tomcuk
    Dołączył
    08.2011
    Posty
    3,869
    Nie katuj procka Prime95, to nie ma sensu. Skoro chcesz więcej, to trzeba dać wyższe napięcie. Jeżeli komputer służy do grania, to temperatury i stabilność testuj grami.

    Co do XMP, to pamięci masz przecież 2400 MHz. Więc jak odpalisz XMP, to tyle będziesz mieć, a nie 2666 MHz. Chcesz więcej, trzeba ustawić ręcznie. XMP wyłączone, taktowanie 2666 MHz, timingi na początek standard 15-15-15-35-1T. Napięcie SOC na 1,15 V, na RAM dać jakieś 1,35-1,4 V na dobry początek. I testować, sprawdzać, czy działa.
    Czytając moje wypowiedzi na temat AMD, pamiętajcie o tym, że są one poparte doświadczeniami ze sprzętem tego producenta oraz rzetelnymi testami. Niemniej jednak niektóre z nich mogą mieć wydźwięk humorystyczny i dlatego nie należy brać ich dosłownie, nie mają też na celu ubliżaniu komukolwiek lub jakiejkolwiek firmie.

    Dobry procesor dla gracza wciąż w cenie? Test dwudziestu dwóch modeli!
    NVIDIA ForceWare 337.50 - czy to coś daje?
    Szybsza pamięć dla gracza? Ależ oczywiście!

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •