Witam, mam problem z tabletem, po podłączeniu go do usb mogę sobie poruszać po ekranie, ale tablet nie pokrywa się z wielkością ekranu. Gdzie to można ustawić?
Byłem na stronie http://aiptektablet.sourceforge.net/ i ściągnąłem sterownik Aiptek_unified_package-10-29-2004b.tar.bz2
Zainstalowałem jeszcze xserver-xorg-input-aiptek (z apta), ale nic się nie poprawiło - nadal na płytce nie ma całego ekranu.

Gimp nie widzi tego tabletu :/

co do instalatora to wpisuję:
Kod:
sudo perl aiptek-installer.pl
i zadziało się coś takiego:
Kod:
1
[OK] found major kernel version=2.6
[OK] aiptek.c exists for this kernel version
[OK] no need to gzip our module
2
[OK] using /usr/src/linux for kernel sources
[OK] no X source dir specified, I'll use prebuilt driver
3
cp: dostęp do `/usr/src/linux/drivers/usb/input/': Not a directory
sh: line 0: cd: /usr/src/linux: Not a directory
sh: line 0: cd: /usr/src/linux/drivers/usb/input/: Not a directory
[OK] aiptek.c copied in the kernel source tree
[ERROR] : unable to generate  modules dependancies at aiptek-installer.pl line 481.
potworzyłem katalogi i jeszcze raz odpalam skrypt, wyskoczyło coś takiego:

Kod:
1
[OK] found major kernel version=2.6
[OK] aiptek.c exists for this kernel version
[OK] no need to gzip our module
2
[OK] using /usr/src/linux for kernel sources
[OK] no X source dir specified, I'll use prebuilt driver
3
make: *** Brak reguł do wykonania obiektu `dep'. Stop.
make: *** Brak reguł do wykonania obiektu `modules'. Stop.
cp: nie można wykonać stat na `/usr/src/linux/drivers/usb/input/aiptek.ko': No such file or directory
[OK] aiptek.c copied in the kernel source tree
[ERROR] : unable to generate  modules dependancies at aiptek-installer.pl line 481
I dalej nie wiem o co biega i co robić... :/

To było wczoraj, dziś poszukałem jeszcze trochę i trafiłem na coś takiego
Kod:
http://www.debianusers.pl/article.php?aid=69
Nie usiłowałem szukać /etc/X11/XF86Config-4 logika podpowiedziała, że to odpowiednik xorg.conf ;)

Wykonałem wszystko ładnie i bez problemów, restart. Po restarcie X'y nie wstały (po startx ekran nvidii i powrót do konsoli). No to przywróciłem xorga i startx, wstało gnome z pustym pulpitem. Znowu restart i wróciło kde.

Nio i mam zagwozdkę, z tabletu mogę poruszać kursorem w obrębie obszaru roboczego, ale nic nie mogę kliknąć, a gimp jak nie widział, tak nie widzi...

Macie jakieś pomysły?