Pokaż wyniki od 1 do 3 z 3

Wątek: CMOS checksum Bad po aktualizacji biosu

  1. #1
    Użytkownik Podkręca śrubokrętem Reputacja:   (0)
    Dołączył
    12.2012
    Posty
    3

    CMOS checksum Bad po aktualizacji biosu

    Cześć. Po zaktualizowaniu biosu wyskoczyło info: CMOS checksum Bad press f1 or f2 czy jakoś tak podobnie. Wcisnąłem F1 zresetowałem bios i Windows 8 x64 sie uruchomił. Czy takie zachowanie jest typowe po aktualizacji biosu? Czy jednak coś nie tak? Aktualizowałem bios z poziomu Windows.

  2. #2
    Advert Manager Guru overclockingu Reputacja:   (13) Awatar Dawid_S
    Dołączył
    05.2009
    Posty
    6,599
    Cześć. Przyjęło się, że przed aktualizacją BIOSu powinno się ustawić jego domyślne wartości, a po aktualizacji wykonać to jeszcze raz (chyba, że ustawiasz coś ręcznie to wprowadzasz dostosowane ustawienia). Przy aktualizacji z poziomu Windows nie trzeba przywracać domyślnych, ale po aktualizacji mogą właśnie wyskoczyć błędy z powodu domyślnej konfiguracji BIOS. Wchodzisz do niego i ustawiasz (domyślne lub własne) i będzie ok

  3. #3
    Użytkownik Podkręca śrubokrętem Reputacja:   (0)
    Dołączył
    12.2012
    Posty
    3
    Dziękuję za informacje.

Podobne wątki

  1. cmos biosu i dziwny problem z komputerem
    Przez krzysztof w dziale BIOS/EFI
    Odpowiedzi: 2
    Ostatni post / autor: 25-06-2012, 19:32
  2. Odpowiedzi: 1
    Ostatni post / autor: 06-04-2008, 13:34
  3. Poszukuje Biosu
    Przez GroOobyOne w dziale BIOS/EFI
    Odpowiedzi: 3
    Ostatni post / autor: 21-10-2007, 22:16

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •